User Account






Forgot your password?
Forgot your username?
No account yet? Create an account to expedite checkout and be informed about new products and the latest updates. Register Free

Download Area
Show Cart
Your Cart is currently empty.


Advanced Search

Home Forums reKon audio VST-AU Lead 2 Editor Logic X - Patch load on song load issue
Welcome, Guest
Username: Password: Remember me
All topics relating to the VST-AU Lead 2 Editor VST, Audio Unit and Standalone application.
  • Page:
  • 1

TOPIC: Logic X - Patch load on song load issue

Logic X - Patch load on song load issue 4 years 1 month ago #158

I'm seeing an issue in Logic Pro X where the wrong patches are loaded when I load up a song.

For instance: I assign parts A, B, C, D to Patches 1,2,3, and 4 respectively, then save the song. I close the project, the reload the project. Now when I look at the parts, Part A is assigned to Patch 4, and Parts B,C,D are all assigned to Patch 1. If I close the Plugin Window before I close the project, then all of the parts are just assigned to Patch 1 next time I load the song.

This makes it really difficult to work, since I have to notes witch patches are in use for all of the parts, make project notes, and reload each one manually then next time I open a song. Hopefully there is an easy fix for it :)

Thanks,
Adam
The administrator has disabled public write access.

Logic X - Patch load on song load issue 4 years 1 month ago #162

  • lanrosta
  • lanrosta's Avatar
  • OFFLINE
  • Administrator
  • Posts: 66
Hi Adam,
I see the issue. I will send out a mass email once I have an update with this fix. For now, I would recommend recording the audio of the tracks you need, then moving onto the next one. Or, just use one channel and track in the DAW when using the editor. Sorry for the hassle. Thanks for pointing this out.
The administrator has disabled public write access.

Logic X - Patch load on song load issue 4 years 1 month ago #163

lanrosta wrote:
Hi Adam,
I see the issue. I will send out a mass email once I have an update with this fix.

Excellent, thanks! Glad you are able to repro it. Happy to help report whatever issues I might find along the way...


Thanks,
Adam
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.175 seconds