User Account






Forgot your password?
Forgot your username?
No account yet? Create an account to expedite checkout and be informed about new products and the latest updates. Register Free

Download Area
Show Cart
Your Cart is currently empty.


Advanced Search

Home Support User Manuals VST-AU Alpha JUNO Editor User Manual

VST-AU Alpha JUNO Editor™ User Manual


Note that the information found here is specific to the product and synthesizer model(s) it was made for. For information that is common and shared across all products, and for DAW Host Setup  information, please see the Setup Guide. For more information regarding this product and pricing please see the Product Details page.

Table of Contents

 

Introduction

The VST-AU Alpha JUNO Editor™ is a real-time MIDI synth editor that allows you full control of every parameter of the sound on the Roland Alpha Juno™ 1 and 2 synthesizers. It is also a full blown librarian tool that allows you to view and manage all the patch and bank data on modern computing platforms and applications, in smart and efficient ways. Now you can utilize your Alpha JUNO to its full potential in new and interesting ways, and build lasting and meaningful patches that will bring new life to your music.

You can manage, view and edit all your patches on the computer itself without the hassle of manual dumps. All parameters are fully automatable using your favorite VST or AU capable DAW host, giving you the ability to visually program the Alpha JUNO to your music in the host sequencer. This ability to model your synth patches in real-time, inside your main music production environment is part of what makes the VST-AU Alpha JUNO Editor™ unique when compared to other hardware synth editors. You may also use the standalone application if you do not need to work inside the host or if your DAW host is not supported. Please check the DAW Host Support chart on the web site product page for details.

The VST-AU Alpha JUNO Editor™ will be further referred to in this manual as 'Editor'. Any 32 bit or 64 bit VST or Audio Unit DAW Host will be further referred to in this manual as 'Host'. The Roland Alpha JUNO will be further referred to in this manual as 'Synth'.

This editor will work on the Roland Alpha JUNO 1, Alpha JUNO 2 and HS-10, HS-80 model synthesizers.

 

It's a Complete Synth Editor

The VST-AU Alpha JUNO Editor™ is a visual editor allowing you to view and edit every parameter of the Roland Alpha JUNO Synthesizer. Here's just some of the amazing and useful features the Editor offers:

  • Easily see and edit all parameters of your patch in logical views with logical controls.
  • It works in real-time! Instantly hear your changes as you play. Craft your patch along with your music as you make it!
  • Parameters respond to knob movements from external and internal controllers.
  • Automate the parameters in your DAW host via physical knob movements, Editor control movements, or in the Host with the draw tool.
  • All edits and automation are remembered and sent out to the hardware when you start up your project.
  • Meticulously thought out and well designed interface and tools that are specific to the hardware model!
  • Available as a VST, Audio Unit and Standalone application.
  • Supports recent and latest versions Mac OSX and Windows in both 32 bit and 64 bit versions.
  • Endless routing possibilities allow for complex MIDI setups and use.

 

It's an Advanced Patch Librarian Manager

The VST-AU Alpha JUNO Editor™ includes a new advanced Patch Manager view that allows you to manage your patches and bank easily in one view. Here's just some of the amazing and useful features the Patch Manager offers:

  • Rename patches with ease.
  • Drag and drop patches or blocks from one slot to another in copy, swap or move mode.
  • Highlights other patches in the bank which are 'Duplicates by Name', and 'Exact Duplicates'.
  • Easily remove all 'Exact Duplicate' patches with one click to clear space for other patches.
  • Undo feature allows for non-destructive editing and reversing mistakes.
  • Easily copy or swap patches, blocks, or bank A and B.
  • Randomize a patch or entire banks with one click.
  • Clear patches or entire banks with one click.
  • Add/Remove a prefix name to patches or entire banks to easily identify your patches.
  • Export just the Patch names as a .txt file.
  • Import your existing patch and bank libraries via System Exclusive data dump direct from the synth, or load them in from .syx files.
  • Save as standard .fxp/.fxb files or native .syx file format.

 

Full MIDI message filtering of MIDI Input and Output data

MIDI Setup allows you to select the MIDI ports and Channels that you are using to connect to the hardware synthesizer. You can also filter specific MIDI messages from all MIDI data paths from the DAW Host, Editor and Synth. Absolute control of the data paths allow for complex MIDI setups that can be saved and loaded for specific uses and applications. By using specific MIDI Setups with different instances of the plug-in, you can now use multiple instances of the plug-in for multiple machine control.

  • Create, Load and Save MIDI Setups for instant recall of settings and multiple instance use.
  • Filter any MIDI message to/from the Synth, Editor and Host.

 

Full MIDI Input and Output Monitoring

The Midi Monitor view allows you to view all MIDI data coming in to and out of the VST-AU Alpha JUNO Editor™.

  • Easily switch between Input and Output views of both Host and Editor/Synth MIDI input and output data.
  • Copy the data from the event logs for pasting and saving into standard text editors or other applications.

 

Requirements

In order to use the software properly you will need the following:

  • The actual model of hardware synthesizer the product is designed for.
  • A PC computer running Windows (XP - Win7) or Mac OSX (10.5 to 10.8).
  • An Audio Card to connect the synth to the PC audio inputs.
  • Audio cables to connect your synthesizer to the Audio Card.
  • A USB (or other) MIDI device with MIDI In and MIDI Out connectors.
  • 2 MIDI cables to connect between synth and MIDI device.
  • A reKon audio Activation Code.
  • A DAW Plug-In Host (ex. Cubase, Live, Logic) or use the Standalone version.
  • A firm understanding of MIDI, your synthesizer, its user manual, and its capabilities.
  • Some patience in getting things setup and working. This is technical MIDI routing, so take your time.
  • Double check your routings, settings and equipment.

 

Physical Connections

You will need to make the appropriate physical MIDI and audio connections to and from your hardware synthesizer and the computer first. You will also need to read and understand the user manuals for both your manufacturers hardware synthesizer, and the VST-AU Editor product you are using. Often, you will need to make some system settings on the hardware synthesizer in order to be able to send and receive MIDI data appropriately. The basic connections of a typical setup example would look like the figure below, but may also be expanded upon. In this example, a remote MIDI controller keyboard is used to play note data into the DAW, through the editor, and out to the hardware synthesizer.

 

Installation

Mac Installation

  1. Run the .pkg installer file from the download. This will install the VST, AU and Standalone application and related files to the following folders on your computer:

    • AU 32-bit and 64-bit: /{user}/Library/Audio/Plug-Ins/Components/reKon audio/[VST-AU Editor Name]/
    • VST 32-bit and 64-bit: /{user}/Library/Audio/Plug-Ins/VST/reKon audio/[VST-AU Editor Name]/
    • Standalone: /Applications/reKon audio/[VST-AU Editor Name]/

    *Note that you may need to copy the 'VST' and 'Component' files to your '/Library/Audio/Plug-Ins/' folder for your host to be able to find them.

  2. Follow the instructions that came with your license key. The product will not allow operation without the provided license key!

Windows Installation

  1. Run the .msi installer file. This will install the VST and Standalone application and related files to the following folders on your computer:

    For 32-bit Windows operating systems:
    • 32-bit VST: c:/Program Files/Common Files/VST2/reKon audio/[VST-AU Editor Name]/
    • Standalone: c:/Program Files/reKon audio/[VST-AU Editor Name]/

    For 64-bit Windows operating systems:
    • 32-bit VST: /Program Files (x86)/Common Files/VST2/reKon audio/[VST-AU Editor Name]/
    • 64-bit VST: /Program Files/Common Files/VST2/reKon audio/[VST-AU Editor Name]/
    • Standalone: /Program Files (x86)/reKon audio/[VST-AU Editor Name]/
  2. Run the software and follow the Product Activation instructions in the software.

 

Product Activation

The VST-AU Editor™ series products now make Activating your product online easy. Simply follow the instructions in the Product Activation software and you'll be up and running in no time. Product Activation requires that you have an internet connection available. Though, you may still activate the product on a computer that is not connected to the internet, online activation is the easiest way to activate your product.

Products can only be 'Activated' and run on a single computer at a time. Once you have activated this product on a computer, you cannot install and run it on another computer until you have successfully 'De-Activated' the product from the computer it was installed on.

To 'De-Activate' your product so that you may use it on a different computer or need to re-install it, go to your 'Account Settings/Order Details' page and click the 'De-Activate' button. Follow the instructions within the 'Product De-Activation' screen .

 

Using The Graphical User Interface

The graphical user interface of the VST-AU Alpha JUNO™ Editor™ is designed for maximum ease of use, giving you easy access to all of the parameters right on one screen. You are also able to rename, modify and browse the Patches right inside the Editor itself. All controls are handled via either a slider, knob, combo box, button or text edit box.

 

The Main User Interface View

The VST-AU Alpha JUNO™ Editor™ main screen (not to scale)...

  • The File menu allows you to save and load Standalone Setup files. It will recall all your patch and bank settings.
  • The Settings menu allows you to configure your Audio Card Settings and Remote MIDI keyboard controller input.
  • The Help menu provides links to online help.
  1. Patch Name and Number - Shows the Patch name and Patch Number. Click on this to edit the Patch name.
  2. Last Parameter and Value - Shows the last parameter modified and it's value.
  3. Patch Increment - Move up one Patch.
  4. Patch Decrement - Move down one Patch.
  5. COPY button - Copy this Patch to clipboard.
  6. PASTE button - Paste from clipboard to Patch.
  7. RAND button - Click to randomize the Patch.
  8. SETUP button - Opens the 'MIDI Setup' view (see 'MIDI Setup' section).
  9. MON button - Opens the 'MIDI Monitor' view (see 'MIDI Monitor' section).
  10. PATCH button - Opens the 'Patch Manager' view (see 'Patch Manager' section).
  11. MIDI LED indicators - Shows when MIDI data is coming into or out of the editor.

Some hosts do not allow plug-ins to use keystrokes on the main plug-in window. You can still use the Patch Manager to rename the Patch in this case.

Use the Mouse Scroll Scroll Wheel to increment slider and knob movements in single increments.

Double-click a slider or knob to set it to 'middle' position.

Use the arrow buttons on your keyboard to move up and down and left and right through Patches.

 

The MIDI Setup View

To access the 'MIDI Setup' view, click the 'MIDI Setup' button. The 'MIDI Setup' view allows you to connect and control the MIDI data coming into and out of the Editor and Host. You will need to open this view directly after instantiating the software in order to setup up communication between the Synth and Editor. Once you have done this, the software will remember your settings. You can toggle the filtering of specific MIDI data for both the Host and Editor MIDI data paths.

If you carefully inspect the diagram in the middle, you can see exactly what data gets routed where. To make things a bit easier to differentiate, there is a color coding scheme for the MIDI data. The 'MIDI Monitor' view will show messages in these same colors.

IMPORTANT NOTICE!!! Since this software allows you to route and filter MIDI data bidirectionally, it is best to activate only the check boxes for the specific messages you require. Otherwise, it may be possible to create a MIDI feedback loop under certain circumstances. It is up to the user to determine and understand the routings and connections being made to and from the Editor and also diagnose where any problems may be occurring.

  • The File menu allows you to save and load MIDI Setup files.
  • The View menu provides links to About screen.
  1. Host MIDI In - Activates the Host MIDI In module. Turn this on to receive MIDI data from the Host.
  2. Host MIDI Out- Activates the Host MIDI Out module. Turn this on to send MIDI data to the Host.
  3. Editor MIDI In - Activates the Editor MIDI In module. Turn this on to receive MIDI data into the Editor from the Synth.
  4. Editor MIDI Out- Activates the Editor MIDI Out module. Turn this on to send MIDI data to the Synth from the Editor.
  5. MIDI In Port - Select the MIDI port that is connected to your synths MIDI Out port.
  6. MIDI In Channel - Select the MIDI channel that is being used with your synths MIDI Out port.
  7. MIDI Out Port - Select the MIDI port that is connected to your synths MIDI In port.
  8. MIDI Out Channel - Select the MIDI channel that is being used with your synths MIDI In port.
  9. MIDI Echo - Turn this on if you want to echo MIDI data that is coming from the Synth directly back to the synth (When the synth is in 'Local Off' mode).
  10. MIDI Setup file name - Shows the current MIDI Setup file that is being used.
  11. Routing Diagram - Shows how data is routed throughout the software, including Message color codes.

 

Host MIDI Setup

The top portion of the screen is for the 'Host' MIDI IN and Out data path. This is data that comes from and goes to the DAW Host. MIDI port selection is achieved in the Host's MIDI setup.

Host MIDI In (data from Host):
The left portion is the Host MIDI In'. This is data that comes from the Host into the Editor. You may want to activate these if you are using a MIDI keyboard controller for sending Note, Pitch, Modwheel data to/from the Synth or if you are sending Host sequencer Note, Pitch, Modwheel data to the Synth through the Editor. You can activate these with the button on the top right of the module. Set the filtering options. Only activate the data paths and messages that you need. It is recommended to turn off the 'Program Change' functionality for all modules to avoid conflicts with the Editor.

Host MIDI Out (data to Host):
The right portion is the 'Host MIDI Out'. This is data that comes from the Editor to the Host. You may want to activate these if you are sending data from the Synth or Editor for track recording in the Host. Set the filtering options. Only activate the data paths and messages that you need. It is recommended to turn off the 'Program Change' functionality for all modules to avoid conflicts with the Editor. Be sure to read the section on 'A note on Sysex MIDI and Host Plug-in Capabilities' as you normally cannot send Sysex MIDI data to a Host. Also, Hosts will differ on how and what MIDI data they can interpret. Please refer to your Host User Manual for this information.

 

Editor MIDI Setup

The bottom portion of the screen is for the 'Editor' MIDI IN and Out data path. These should be activated to allow communication between the Editor and the Synth. You can activate these with the button on the top right of the module.

Editor MIDI In (data from Synth):
The left portion is the 'Editor MIDI In'. This is data that comes from the Synth into the Editor. All Editor controls will respond to their correlated MIDI messages from the hardware itself. All controls respond to their correlated MIDI CC numbers as listed in the Alpha JUNO™ Users Manual. Set the MIDI port and channel that the Synth is connected to. Set the filtering options. Only activate the data paths and messages that you need. It is recommended to turn off the 'Program Change' functionality for all modules to avoid conflicts with the Editor.

Editor MIDI Out (data to Synth):
The right portion is the 'Editor MIDI Out. This is data that comes from the Editor to the Synth. Set the MIDI port and channel that the Synth is connected to. Set the filtering options. Only activate the data paths and messages that you need. It is recommended to turn off the 'Program Change' functionality for all modules to avoid conflicts with the Editor. You will need all the other options turned on except the 'MIDI Clock' data for proper communication between Synth and Editor.

 

The MIDI Monitor View

To access the 'MIDI Monitor' view, click the 'MIDI Monitor' button. The 'MIDI Monitor' allows you to view all MIDI data that is coming into or out of the Host and Editor. By default the view will show MIDI In/Out data from the Editor MIDI data path. You can switch between Host and Editor MIDI In and MIDI Out views independently. The colors of messages are related to the color coding found in the 'MIDI Setup' diagram. The 'Clear' button will clear the data in that view. The log view will show up to 1500 messages before clearing itself automatically. You can copy the data in the log view to other applications if necessary. The 'All' button will select and automatically copy to the clipboard that entire view's data. You can turn on/off the view with the button on the right.

  1. Host or Editor MIDI Input View - Switch between Host and Editor MIDI Input data views.
  2. Clear, Copy All, or a selection of data to the clipboard.
  3. Host or Editor MIDI Output View - Switch between Host and Editor MIDI Output data views.
  4. Clear, Copy All, or a selection of data to the clipboard.

Since the MIDI Monitor requires a lot of processing to redraw the lists, we recommend you only use the MIDI Monitor for trouble shooting or 'glancing' at the data.

 

The Patch Manager View

To access the 'Patch Manager' view, click the 'Patch Manager' button. The 'Patch Manager' allows you to load and save Patches and Banks as .FXB/.FXP files. The 'Patch Manager' also allows you to view and organize your Patches, Blocks and Banks the way you like. Patch slots and Blocks allow you to rename and organize your Patches by simply dragging and dropping them to another block/ slot in either Swap, Copy Replace, or Move mode. To do this, click on the Patch number box (with red numbers) and while holding down the mouse button drag this Patch to another location by dropping it on the Patch name box (with white letters). A valid drop target will be indicated by a red outline. Drag Blocks to other Block locations by clicking in the top left corner and dragging to another Block title. You can also double click on a Patch number to go to that Patch.

  • The File menu allows you to load and save files in several useful formats.
  • The Edit menu provides useful features like randomize, clear, and name prefix for patches or banks.
  • The Sync menu allows you to sync data between the editor and the Synth.
  • The View menu provides links to About screen.
  1. Shows the currently loaded bank file. If this is empty, then the host is providing the data.
  2. Shows the date and time the file was loaded.
  3. Shows the date and time the file was last saved.
  4. Drag and Drop cell for a block.
  5. An unselected Patch.
  6. The Selected Patch.
  7. An unselected patch that shares the same Name and Patch Data as the selected patch.
  8. An unselected patch that shares the same Patch Data as the selected patch, but has a different Name.
  9. An unselected patch that shares the same Name as the selected patch, but has different Patch Data.
  10. The Drag and Drop mode currently in USe. This applies to Blocks and Patches.

 

Working With Patches and Banks

How Patches work

A Patch in the Editor represents a Patch on the Synth. When you change Patches in the Editor, the Patch data is sent to the Synth in the form of MIDI CC or Sysex messages. As a result, this data is sent to the Synth, but NOT permanently stored in the Synth. This allows you to listen to Patches from the Editor while still preserving your original Patches that reside in the Synth. If you wish to store the Patch data the Editor sent the Synth, then store it on the Synth by using the Synths 'write' function (refer to the Alpha JUNO™ manual for information on how to store a Patch).

Changing the Current Patch

You can double click on the patch number area to select that patch. You may also use the arrow keys on the keyboard to move up and down, and left and right through the patches.

Renaming the Current Patch

To rename your Patch, simply click on the name in the display readout and type the new name of your Patch, then hit the 'Enter' key.

Note that Alpha JUNO™ Patch names are limited to 10 characters.

Drag and Drop Patches and Blocks

You can rearrange Patches and Block of patches to other Patches and Blocks using Drag and Drop methods. The Drag and Drop Mode allows you to Copy Replace, Move, or Swap Patches and Blocks. This makes building your bank up a very rapid and painless process.

What are the Colored Outlines on the Patches?

One new feature of the Patch Manager is the ability to clearly see what patches in the bank share Similar Names and/or data, and the ability to easily remove them. This makes it easy for you to manage and clean up your banks with only the relevant patches. Here's what the color coding means:

  • Red Outline - This is the currently selected Patch.
  • Purple Outline - This is an unselected patch that shares the same Name and Patch Data as the selected Patch.
  • Blue Outline - This is an unselected patch that shares the same Patch Data as the selected Patch, but has a different Name.
  • Green Outline - This is an unselected patch that shares the same Name as the selected Patch, but has different Patch Data.

Use the 'Edit' Menu to 'Clear Exact Duplicates' or 'Clear Data Duplicates'.

 

Loading and Saving Sysex Patches and Banks

The VST-AU Alpha JUNO Editor™ can load and save standard sysex (system exclusive) Patch and Bank files. This makes importing, exporting and sharing your existing Patch libraries very easy. Once you have loaded a sysex Patch or Bank, the Editor will update with the loaded settings. You can import banks into slots 1-64 or 65-128.

Importing Patches and Banks into the Editor From the Synth via Sysex

You can easily import your existing Patches and Banks directly from the Alpha JUNO into the Editor. Use the 'Sync' menu in the 'Patch Manager' and follow the instructions provided to import Patches or the Entire Bank.

Do not perform these tasks while running the Host sequencer. Stop the sequencer first!

 

Saving Patches and Banks into the Synth via Sysex

You can also' save the Patches and Banks to the Alpha JUNO from the Editor. The Editor will only accept .syx files that are formatted specifically for the Roland Alpha JUNO.

Note this will overwrite your existing Patches and Bank data in the Alpha JUNO. Be sure to back up your existing Patches and Banks first! Do not perform these tasks while running the Host sequencer. Stop the sequencer first!

 

A note on Sysex MIDI and Host Plug-in Capabilities.

Sysex data from a VSTi to the Host is not widely supported by most Host DAW manufactures. Also, Sysex data is typically not real-time data, so incorporating Sysex data transmission into a VSTi is not exactly an elegant or feasible solution. Instead, we can import and export this data while the Host Sequencer is not running. You can still perform parameter edits while the Sequencer is running.

 

MIDI Implementation Chart

The following MIDI data is transmitted (Tx) and Received (Rx) from the Editor and may be filtered as well.

IDI Message
Tx Rx
Channel Y Y
Mode
Y Y
Note On/Off
Y Y
Velocity Y Y
Aftertouch
Y Y
Poly Pressure
Y Y
Pitch Wheel
Y Y
Modulation (CC1)
Y Y
Continuous COntrol (CC)
Y Y
Program Change
Y Y
System Common
Y Y
System Realtime
Y Y
System Exclusive
Y Y

x = no
o = yes

For a full list of the parameters and their value ranges, please refer to the Roland Alpha JUNO™ User Manual.

 

These MIDI CC Numbers are hard-assigned to the Editor. When the Editor receives any of these MIDI CC messages, the controls will update, and send the corresponding MIDI sysex messages out to the synth:

CC# Parameter
52 DCO_Envelope
53 VCF_Envelope
54 VCA_Envelope
45 Wave_Pulse
46 Wave_Saw
47 Wave_Sub
16 LFO_Rate
20 LFO_Delay
5 Portamento_Rate
40 DCO_LFO_Depth
41 DCO_DCO_Depth
42 DCO_After
43 DCO_PWM
44 DCO_PW_Rate
48 Range
49 HPF_Level
50 Sub_Level
51 Noise
74 VCF_Cutoff
71 VCF_Res
19 VCF_LFO_Depth
81 VCF_ENV_Depth
30 VCF_KeyFollow
75 ENV_T1
76 ENV_L1
77 ENV_T2
78 ENV_L2
80 ENV_T3
73 ENV_L3
72 ENV_T4
79 ENV_KeyFollow
93 Chrous_Rate
31 VCF_After
8 VCA_Level
9 VCA_After
94 Chorus
95 Bender_Range

 

 

Getting Additional Support

If you have read through all the above material and are still having issues using the software, then personal Technical Support is available. Customers will receive their first Technical Support Response for free. After the first Technical Support Response, a fee of $25 will be charged for each Technical Support Response requested. To submit a Technical Support Response, you must provide the information below along with your contact request. You will not receive a Technical Support Response if this information is not provided with your request:

  • Your Full Name
  • Your Purchase Order Number
  • The product you need support for
  • The platform you are licensed for (Mac or Windows)
  • The Audio Card and MIDI Device(s) you are using with the software
  • The DAW host name and version number you are using the software with
  • Describe the issue you are having in as much detail as possible

 

License Agreement

  • By installing and using this product you agree to the terms and conditions set forth in the License Agreement as illustrated in the installation of the software.
  • You may download, install, run and activate this software on the same, single computer, with the same Operating System, using the same hard drive, as many times as you like.
  • You may download, install, run and activate this software on a different computer, only if you have uninstalled and 'De-Activated' any prior product 'Activations' first.
  • If you need to use the software on more than one computer at a time, multi-seat, and/or multi-platform licenses are available at quantity discounted prices.
  • You may NOT share, distribute, sell, email, pirate, torrent, hack, reverse engineer, or copy this software or user account information in any way. Doing so violates your License and Use, and Terms of Service, and is also illegal.
  • You may NOT use this product in any manner that would be considered illegal, harmful, or not as intended for its purpose and use. This includes using the product with incompatible hardware or software systems.

 

1. This is an agreement between Licensor and Licensee, who is being licensed to use the named Software.

2. Licensee acknowledges that this is only a limited nonexclusive license. Licensor is and remains the owner of all titles, rights, and interests in the Software.

3. This License permits Licensee to install the Software on more than one computer system, as long as the Software will not be used on more than one computer system simultaneously. Licensee will not make copies of the Software or allow copies of the Software to be made by others, unless authorized by this License Agreement. Licensee may make copies of the Software for backup purposes only.

4. This Software is subject to a limited warranty. Licensor warrants to Licensee that the physical medium on which this Software is distributed is free from defects in materials and workmanship under normal use, the Software will perform according to its printed documentation, and to the best of Licensor's knowledge Licensee's use of this Software according to the printed documentation is not an infringement of any third party's intellectual property rights. This limited warranty lasts for a period of 365 days after delivery. To the extent permitted by law, THE ABOVE-STATED LIMITED WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, AND LICENSOR DISCLAIMS ALL IMPLIED WARRANTIES INCLUDING ANY IMPLIED WARRANTY OF TITLE, MERCHANTABILITY, NONINFRINGEMENT, OR OF FITNESS FOR A PARTICULAR PURPOSE. No agent of Licensor is authorized to make any other warranties or to modify this limited warranty. Any action for breach of this limited warranty must be commenced within one year of the expiration of the warranty. Because some jurisdictions do not allow any limit on the length of an implied warranty, the above limitation may not apply to this Licensee. If the law does not allow disclaimer of implied warranties, then any implied warranty is limited to 365 days after delivery of the Software to Licensee. Licensee has specific legal rights pursuant to this warranty and, depending on Licensee's jurisdiction, may have additional rights.

5. Notwithstanding the foregoing, LICENSOR IS NOT LIABLE TO LICENSEE FOR ANY DAMAGES, INCLUDING COMPENSATORY, SPECIAL, INCIDENTAL, EXEMPLARY, PUNITIVE, OR CONSEQUENTIAL DAMAGES, CONNECTED WITH OR RESULTING FROM THIS LICENSE AGREEMENT OR LICENSEE'S USE OF THIS SOFTWARE. Licensee's jurisdiction may not allow such a limitation of damages, so this limitation may not apply.

6. Licensee agrees to defend and indemnify Licensor and hold Licensor harmless from all claims, losses, damages, complaints, or expenses connected with or resulting from Licensee's business operations.

7. Licensor has the right to terminate this License Agreement and Licensee's right to use this Software upon any material breach by Licensee.

8. Licensee agrees to return to Licensor or to destroy all copies of the Software upon termination of the License.

9. This License Agreement is the entire and exclusive agreement between Licensor and Licensee regarding this Software. This License Agreement replaces and supersedes all prior negotiations, dealings, and agreements between Licensor and Licensee regarding this Software.

10. This License Agreement is valid without Licensor's signature. It becomes effective upon the earlier of Licensee's signature or Licensee's use of the Software.

 

Disclaimer

Roland, and the Alpha JUNO™ and Alpha JUNO™ Plus names and logos are the property of Roland. Steinberg and the VST name and logos are the property of Steinberg Media, GmbH. Apple Computer and the Audio Units name and logos are the property of Apple Computer.